R1 # copy running-config tftp

10.

Сетевой админ добавляет начальную команду по дефлоту в конфигурацию маршрутизатора, который употребляет протокол RIP в качестве протокола маршрутизации. Что будет результатом прибавления этой команды?

Маршрутизатор будет сброшен до заводской инфы по дефлоту.

Маршрутизатор не будет перенаправлять информацию о маршрутизации, полученную от других маршрутизаторов.

Маршрутизатор будет распространять статический маршрут по дефлоту в R1 # copy running-config tftp собственных обновлениях RIP, если он находится. *

Маршрутизатор будет только пересылать пакеты, которые происходят из впрямую присоединенных сетей.

11.

Обратитесь например. Какова величина административного расстояния, указывающая маршрут для R2, чтоб добраться до сети 10.10.0.0/16?

1 *

20512256

12.

Сетевой админ инспектирует таблицу маршрутизации на маршрутизаторе и лицезреет маршрут до мотивированной сети 172.16.64.0/18 с Айпишником последующего перехода 192.168.1.1. Каковы R1 # copy running-config tftp два описания этого маршрута? (Изберите два.)

Маршрут по дефлоту

Маршрут супернов

Конечный маршрут *

Родительский маршрут

Детский маршрут 2 уровня *(level 2 child route)

13.

Какие два фактора важны при определении того, какой внутренний протокол маршрутизации шлюза использовать? (Изберите два.)

масштабируемость *

Выбор ISP

Скорость конвергенции *

Применяемая автономная система

Камбоджийская магистральная архитектура

14.

Работники компании подключают свои беспроводные портативные компы к локальной R1 # copy running-config tftp сети предприятия через точки беспроводного доступа, которые подключаются к портам Ethernet коммутаторов. На каком слое трехуровневой иерархической модели проектирования сети работают эти коммутаторы?

рассредотачивание

канал передачи данных

физическое

доступ *(access)

ядро

15.

Какова черта слоя рассредотачивания в трехслойной иерархической модели?

Выступает в качестве базы для сети, агрегирования и рассредотачивания сетевого трафика по всему кампусу

Обеспечивает R1 # copy running-config tftp доступ к остальной сети средством политики коммутации, маршрутизации и доступа к сети *

Распространяет доступ к конечным юзерам

Представляет собой край сети

16.

Какую информацию употребляет коммутатор для наполнения таблицы MAC-адресов?

MAC-адрес предназначения и входящий порт

MAC-адрес предназначения и исходящий порт

MAC-адреса источника и предназначения и входящий порт

MAC-адреса R1 # copy running-config tftp источника и предназначения и исходящий порт

MAC-адрес источника и входящий порт *

MAC-адрес источника и исходящий порт

17.

Какое утверждение правильно в отношении решений пересылки кадров (фреймов) Ethernet?

Решения пересылки кадров (фреймов) основаны на сравнениях MAC-адресов и портов в таблице CAM. *

Перекрестная пересылка кадров гарантирует, что недопустимые кадры всегда будут удалены R1 # copy running-config tftp.

Только кадры с адресом предназначения широковещательной передачи переадресовывают все активные порты коммутатора.

Рамки одноадресной передачи всегда пересылаются независимо от MAC-адреса предназначения.

18.

Какой способ переключает кадры, которые не делают проверку FCS?

Бескрайнее переключение

Сквозное переключение

Входная буферизация портов

Хранение и переключение *

19.

В какой ситуации коммутатор уровня 2 настроен на Айпишник?

Когда коммутатору уровня R1 # copy running-config tftp 2 нужно перенаправить пользовательский трафик на другое устройство

Когда тумблер уровня 2 является шлюзом по дефлоту для пользовательского трафика

Когда коммутатор уровня 2 нужно управлять удаленно (дистанционно) *

Когда тумблер уровня 2 употребляет маршрутизируемый порт

20.

Сетевой админ настраивает новый коммутатор Cisco для удаленного доступа к управлению. Какие три элемента должны быть настроены на коммутаторе для задачки? (Изберите три R1 # copy running-config tftp.)

Айпишник*

Область VTP

Vty lines *

По дефлоту VLAN

шлюз по дефлоту*

Кольцевой адресок

21.

Сетевому спецу было предложено обеспечить безопасность всех коммутаторов в сети кампуса. Требования безопасности созданы для каждого коммутатора для автоматического исследования и прибавления MAC-адресов как в таблицу адресов, так и в текущую конфигурацию. Какая конфигурация безопасности R1 # copy running-config tftp порта будет отвечать этим требованиям?

Автоматические защищенные MAC-адреса

Динамические неопасные MAC-адреса

Статические защищенные MAC-адреса

Прикрепленные(Липкие) защищенные MAC-адреса *

22.

Сетевой админ настраивает безопасность портов на коммутаторе Cisco. Когда происходит нарушение, какой режим нарушения, настроенный на интерфейсе, приведет к удалению пакетов с неведомым начальным адресом без отправки извещения?

off

restrict(ограничивать R1 # copy running-config tftp)

Protect (защита) *

Shutdown(Выключение)

23.

Два сотрудника отдела продаж работают с различными портативными компьютерами и вместе употребляют один и тот же порт Ethernet в кабинете. Какой набор команд позволил бы только этим двум ноутбукам использовать порт Ethernet и сделать запись журнальчика нарушений без отключения порта, если произойдет нарушение?

switchport mode access

switchport R1 # copy running-config tftp port-security

switchport mode access

switchport port-security

switchport port-security maximum 2

switchport port-security mac-address sticky

switchport port-security violation restrict*

switchport mode access

switchport port-security maximum 2

switchport port-security mac-address sticky

switchport mode access

switchport port-security maximum 2

switchport port-security mac-address sticky

switchport port-security violation protect

24.

Обратитесь например. Какой протокол должен R1 # copy running-config tftp быть настроен для порта SW-A 0/1, если он должен отправлять трафик из нескольких VLAN для переключения SW-B?

Spanning Tree

RIP v2

IEEE 802.1Q *

ARP

Rapid Spanning Tree (Резвое связывающее дерево)

25.

Для поддержки использования нескольких VLAN в составе корпоративной сети был добавлен коммутатор Cisco Catalyst. Сетевой техник считает нужным очистить всю информацию R1 # copy running-config tftp VLAN от коммутатора, чтоб включить новый сетевой дизайн. Что должен сделать технический спец для выполнения этой задачки?

Удалите конфигурацию пуска и перезагрузите коммутатор.

Удалите текущую конфигурацию и перезагрузите коммутатор.

Удалите конфигурацию пуска и файл vlan.dat во флэш-памяти коммутатора и перезагрузите коммутатор. *

Удалите Айпишник, назначенный R1 # copy running-config tftp VLAN управления, и перезагрузите коммутатор.

26.

Какие виртуальные локальные сети разрешены через соединительную линию, если для спектра разрешенных VLAN установлено значение по дефлоту?

Все VLAN будут разрешены через транк. *

Только линия VLAN 1 будет разрешена через туловище.

Только внутренняя VLAN будет разрешена через туловище.

Коммутаторы будут согласовывать через VTP, какие VLAN разрешают через туловище R1 # copy running-config tftp.

27.

Обратитесь например. Сетевой админ настраивает маршрутизацию меж VLAN в сети. Пока употребляется только одна VLAN, но скоро будет добавлено больше. Каковой недостающий параметр, который отображается как выделенный символ вопроса в графике?

Он идентифицирует субинтерфейс.

Он идентифицирует номер VLAN. *

Он идентифицирует свой номер VLAN.

Он определяет тип R1 # copy running-config tftp применяемой инкапсуляции.

Он определяет количество хостов, которые разрешены на интерфейсе.

28.

Сетевой админ разрабатывает ACL. ACL употребляет сети 192.168.1.0/25, 192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26 и 192.168.1.192/26. Какую маску шаблона, если такая имеется, более эффективна при указании всех этих сетей в одной записи разрешения ACL?

0.0.0.127

0.0.0.255

0.0.1.255 *

0.0.255.255

Нельзя использовать единую команду ACL и маску подстановочного знака, чтоб указать, что эти определенные R1 # copy running-config tftp сети либо другой трафик будут разрешены либо запрещены, также представляют опасность безопасности.

29.

Компы, применяемые сетевыми админами для школы, находятся в сети 10.7.0.0/27. Какие две команды нужны минимум для внедрения ACL, которые гарантируют, что только устройства, которые употребляются сетевыми админами, будут разрешены для доступа к маршрутизаторам через Telnet? (Изберите два.)

access-class R1 # copy running-config tftp 5 in (Класс доступа 5 в) *

access-list 5 deny any (Перечень доступа 5 воспрещает любые)

access-list standard VTY

permit 10.7.0.0 0.0.0.127

access-list 5 permit 10.7.0.0 0.0.0.31*

Ip access-group 5 out

Ip access-group 5 в

30.

Сетевой инженер сделал стандартный ACL для контроля доступа SSH к маршрутизатору. Какая команда будет использовать ACL к линиям VTY?

access-group 11 in

access R1 # copy running-config tftp-class 11 in* (Класс доступа 11 в *)

access-list 11 in

access-list 110 in

31.

В чем причина, по которой сообщение DHCPREQUEST отчаливает в эфир во время процесса DHCPv4?

Для извещения других DHCP-серверов в сабсети, что Айпишник был арендован *

Уведомлять другие хосты не запрашивать один и тот же Айпишник

Для хостов в других подсетях для получения инфы

Для маршрутизаторов R1 # copy running-config tftp для наполнения собственных таблиц маршрутизации этой новейшей информацией

32.

Какой набор команд настроит маршрутизатор в качестве DHCP-сервера, который назначит адреса IPv4 для сети 192.168.100.0/23, сохраняя 1-ые 10 и последние адреса для статического присваивания?

ip dhcp excluded-address 192.168.100.1 192.168.100.10

ip dhcp excluded-address 192.168.100.254

ip dhcp pool LAN-POOL-100

network 192.168.100.0 255.255.255.0

ip default-gateway 192.168.100.1

ip dhcp R1 # copy running-config tftp excluded-address 192.168.100.1 192.168.100.10

ip dhcp excluded-address 192.168.101.254

ip dhcp pool LAN-POOL-100

network 192.168.100.0 255.255.254.0

default-router 192.168.100.1*

dhcp pool LAN-POOL-100

ip dhcp excluded-address 192.168.100.1 192.168.100.9

ip dhcp excluded-address 192.168.100.254

network 192.168.100.0 255.255.254.0

default-router 192.168.101.1

ip dhcp excluded-address 192.168.100.1 192.168.100.9

ip dhcp excluded-address 192.168.101.254

ip dhcp pool LAN-POOL-100

ip network 192.168.100.0 255.255.254.0

ip default-gateway R1 # copy running-config tftp 192.168.100.1

33.

Какая команда при выпуске в режиме конфигурации интерфейса маршрутизатора позволяет интерфейсу автоматом получать IPv4-адрес от интернет-провайдера, когда эта ссылка на интернет-провайдера включена?

ip dhcp pool

ip address dhcp*

service dhcp

ip helper-address

34.

Обратитесь например. Сетевой админ настраивает маршрутизатор как сервер DHCPv6. Админ выдает команду show ipv6 dhcp pool для R1 # copy running-config tftp проверки конфигурации. В каком сообщение разъясняется причина, по которой число активных клиентов равно 0?

Адресок шлюза по дефлоту не указан в пуле.

На сервере DHCPv6 пока нет клиентов.

Конфигурация пула IPv6 DHCP не имеет обозначенного спектра адресов IPv6.

Состояние не поддерживается сервером DHCPv6 при операции без сохранения состояния DHCPv R1 # copy running-config tftp6. *

35.

Обратитесь например. Какой оператор, показанный на выходе, позволяет маршрутизатору R1 отвечать на запросы DHCPv6 без учета состояния?

ipv6 unicast-routing

dns-server 2001:DB8:8::8​

ipv6 dhcp server LAN1​

ipv6 nd other-config-flag​*

prefix-delegation 2001:DB8:8::/48 00030001000E84244E70​

36.

Обратитесь например. NAT настроен на удаленном и основном. ПК посылает запрос на веб-сервер. Какой R1 # copy running-config tftp IPv4-адрес является начальным Айпишником в пакете меж Main и веб-сервером?

10.130.5.76

209.165.200.245

203.0.113.5 *

172.16.1.10

192.0.2.1

209.165.200.226

37.

Обратитесь например. Какие два утверждения правильны зависимо от результата, как показано на рисунке? (Изберите два.)

Это выходной итог команды show ip nat translations. *

Хост с адресом 209.165.200.235 будет отвечать на запросы с внедрением начального адреса 192.168.10.10. *

Хост с R1 # copy running-config tftp адресом 209.165.200.235 будет отвечать на запросы с внедрением адреса источника 209.165.200.235.

Трафик с мотивированным адресом общедоступного веб-сервера будет получен из Айпишники 192.168.1.10.

Это выходной итог команды show ip nat statistics.

38.

Обратитесь например. Админ сети настроил R2 для PAT. Почему некорректная конфигурация?

Статическая запись NAT отсутствует.

NAT-POOL2 привязан к неверному ACL. *

ACL R1 # copy running-config tftp не определяет перечень адресов для перевода.

Ключ перегрузки не должен применяться.

39.

Отдел маркетинга института имеет сетевое устройство хранения данных, которое употребляет Айпишник 10.18.7.5, TCP-порт 443 для шифрования и UDP-порт 4365 для потоковой передачи видео. Институт уже употребляет PAT на маршрутизаторе, который подключается к Вебу. Интерфейс маршрутизатора имеет общедоступный R1 # copy running-config tftp Айпишник 209.165.200.225/30. Пул IP NAT в текущее время употребляет Айпишники от 209.165.200.228-236. Какую конфигурацию добавил бы админ сети, чтоб позволить этому устройству получить доступ к рекламному персоналу из дома?

ip nat pool mktv 10.18.7.5 10.18.7.5

ip nat outside source static 10.18.7.5 209.165.200.225

ip nat inside source static tcp 10.18.7.5 443 209.165.200.225 443
ip nat inside source static udp 10.18.7.5 4365 209.165.200.225 4365*

ip R1 # copy running-config tftp nat inside source static tcp 209.165.200.225 443 10.18.7.5 443
ip nat inside source static udp 209.165.200.225 4365 10.18.7.5 4365

No additional configuration is necessary

40.

Обратитесь например. На основании результатов, которые показаны, какой тип NAT был реализован?

Динамический NAT с пулом из 2-ух общедоступных Айпишников

PAT с внедрением наружного интерфейса *

Статический NAT с одной записью

Статический NAT с пулом NAT

41.

Обратитесь например R1 # copy running-config tftp. Админ пробует настроить PAT на R1, но PC-A не может получить доступ к Вебу. Админ пробует выполнить ping-сервер в Вебе с ПК-A и собирает отлаживатели, показанные на примере. Исходя из этого результата, что, вероятнее всего, является предпосылкой препядствия?

Адресок на Fa0 / 0 должен быть 64.100.0.1.

Перечень доступа источника NAT R1 # copy running-config tftp соответствует неверному спектру адресов.

Внутренний глобальный адресок не находится в той же сабсети, что и ISP. *

Внутренний и наружный интерфейсы NAT были настроены в оборотном порядке.

42.

Сетевой инженер заинтересован в получении определенной инфы, относящейся к работе устройств Cisco и уровня распространения и уровня доступа. Какая команда предоставляет общую информацию R1 # copy running-config tftp, относящуюся к обоим типам устройств?

show ip protocols

show ip interface

show cdp neighbors*

show port-security

show mac-address-table

43.

Какие два утверждения верны, если сконфигурированный основной (Мастер) NTP в сети не может достигнуть каких-то часов с более низким номером слоя (страта)? (Изберите два.)

Основной (Мастер) NTP будет добиваться R1 # copy running-config tftp синхронизации по данному номеру слоя (страта). *

Мастером NTP будут часы с 1 номером его страта.

Сервером станет сервер NTP с более высочайшим номером страта.

Другие системы будут готовы синхронизировать с этим мастером, используя NTP. *

Мастер NTP уменьшит собственный номер страта.

44.

Каковы три функции, предоставляемые службой syslog? (Изберите три.)

Для сбора инфы о R1 # copy running-config tftp регистрации для мониторинга и устранения проблем *

Для выбора типа регистрируемой инфы *

Указать адресаты захваченных сообщений *

Временами опроса агентов для данных

Для предоставления статистики по пакетам, которые протекают через устройство Cisco

Для обеспечения анализа трафика

45.

Обратитесь например. Админ инспектирует сообщение на сервере syslog. Что можно найти из сообщения?

Это уведомляющее(оповещающее) сообщение для обычного R1 # copy running-config tftp, но существенного(принципиального) условия (статуса). *

Это предупреждающее сообщение, для которого нужны незамедлительные деяния.

Это сообщение об ошибке, для которого есть условия предупреждения.

Это сообщение об ошибке, указывающее, что система неприменима для использования.

46.

Когда клиент приобретает программный пакет Cisco IOS 15.0, что служит в качестве квитанции для этого клиента и R1 # copy running-config tftp употребляется для получения лицензии?

Сертификат заявки на программное обеспечение

Лицензионное соглашение конечного юзера

Уникальный идентификатор устройства

Ключ активации продукта *

47.

Обратитесь например. Сетевой админ вводит эти команды в маршрутизатор R1:

R1 # copy running-config tftp

Address or name of remote host [ ]? (Адресок либо имя удаленного хоста []?)

Когда маршрутизатор запрашивает адресок либо имя удаленного хоста R1 # copy running-config tftp, какой Айпишник должен ввести админ в командной строке?

192.168.9.254

192.168.10.1

192.168.10.2

192.168.11.252 *

192.168.11.254

48.

Соответствует типу памяти маршрутизатора, который обеспечивает основное хранилище для функции маршрутизатора. (Не все функции употребляются.)

Расположите характеристики в последующем порядке.

Полная операционная система (full operating system) -> flash

Ограниченная операционная система (limited operating system) -> ROM

Таблица маршрутизации (routing table) -> ОЗУ (RAM)

Файл R1 # copy running-config tftp конфигурации пуска (startup configuration file) -> NVRAM

49.

Соотнесите каждый принцип коммутации без границ с его описанием. (Не все функции употребляются.)

Расположите характеристики в последующем порядке:

Иерархическая (hierarchical)

Модульность (modularity)

Упругость (resiliency)

- не забито -

Упругость (flexibility)

50.

Соотнесите описание с правильным типом VLAN. (Не все функции употребляются.)

51.

Какой тип трафика предназначен для своей VLAN?

управление

юзеры

непомеченный R1 # copy running-config tftp (untagged)

Помеченый (tagged) *


rabochaya-programma-avtorizovannaya-kulturologiya-dlya-4-klassa-kulturologicheskogo-otdeleniya-13-14-let-sostavil.html
rabochaya-programma-borba-s-pozharom-po-rasshirennoj-programme-stranica-2.html
rabochaya-programma-disciplin-fiziko-himicheskie-metodi-analiza-fhma.html